Hướng Dẫn Cấu Hình DMVPN Support Cho IWAN Trên Router Cisco

DMVPN SUPPORT CHO IWAN TRÊN ROUTER CISCO LÀ GÌ?

DMVPN hỗ trợ kiến trúc Intelligent WAN (IWAN) của Cisco để cung cấp cho các thiết bị Router Cisco khả năng vận chuyển độc lập thông qua overlay routing. Tính năng DMVPN Multiple Tunnel Termination cho phép hỗ trợ các đường dẫn phụ cho các giao thức định tuyến được hỗ trợ trong Routing Information Base (RIB).


CẤU HÌNH HỖ TRỢ DMVPN CHO IWAN TRÊN ROUTER CISCO

Hướng Dẫn Cấu Hình Hỗ Trợ DMVPN Cho IWAN Trên Router Cisco
Hướng Dẫn Cấu Hình Hỗ Trợ DMVPN Cho IWAN Trên Router Cisco

Cấu Hình Hỗ Trợ DMVPN Cho IWAN

Thực hiện tác vụ này để cấu hình IPsec trên thiết bị Router Cisco.

crypto ikev2 keyring keyring1
peer peer1
  address 0.0.0.0 0.0.0.0
  pre-shared-key key1

crypto ikev2 proposal proposal1
 encryption aes-cbc-128
 prf sha256 sha512
 group 14

crypto ikev2 policy proposal1
 match fvrf vrf1
 proposal proposal1

crypto ikev2 profile profile1
 description This is an IKEv2 profile
 match fvrf vrf1
 match identity remote address 10.0.0.1
 identity local address 10.0.0.0
 authentication remote pre-share
 authentication local pre-share
 keyring local key1

crypto ipsec transform-set transform1 esp-gcm 256 
 mode transport

crypto ipsec profile profile2
 set transform-set esp-gcm 256 
 set ikev2-profile profile1

crypto ipsec security-association replay window-size 15

Thực hiện tác vụ này để cấu hình tunnel.


interface Tunnel 10
 tunnel source GigabitEthernet0/0/0
 tunnel mode gre multipoint
 tunnel key 10000
 tunnel vrf vrf1
 tunnel protection ipsec profile profile2

Thực hiện tác vụ này để cấu hình quy trình định tuyến BGP.

router bgp 45000
 bgp router-id 172.17.1.99
 bgp log-neighbor-changes
 timers bgp 70 120
 neighbor 192.168.1.2 remote-as 40000
 neighbor 192.168.3.2 remote-as 50000
 neighbor 192.168.3.2 description finance
 !
 address-family ipv4
  neighbor 192.168.1.2 activate
  neighbor 192.168.3.2 activate
  no auto-summary
  no synchronization
  network 172.17.1.0 mask 255.255.255.0
  exit-address-family
 !

Cấu Hình DMVPN Multiple Tunnel Termination

Thực hiện tác vụ sau để cấu hình DMVPN Multiple Tunnel Termination

router bgp 1
bgp log-neighbor-changes
bgp listen range 192.168.0.0/16
peer-group SPOKES2
bgp listen range 190.168.0.0/16
peer-group SPOKES network 192.168.0.0
aggregate-address 192.168.0.0 255.255.0.0 summary-only
timers bgp 10 30
neighbor SPOKES2 peer-group
neighbor SPOKES2 remote-as 1
neighbor SPOKES2 next-hop-self
maximum-secondary-paths eigrp 1

ĐỊA CHỈ PHÂN PHỐI ROUTER CISCO CHÍNH HÃNG GIÁ TỐT NHẤT

ANBINHNET ™ là nhà phân phối Cisco chính hãng, uy tín hàng đầu tại Việt Nam. Đến với chúng tôi, quý khách hàng sẽ nhận được những thông tin chính xác về nguồn gốc xuất xứ, giấy tờ, chứng chỉ, với mức giá Discount theo quy định của Cisco, đặc biệt hơn là hàng luôn sẵn kho số lượng lớn để đáp ứng nhu cầu của khách hàng.

ANBINHNET ™ có văn phòng giao dịch tại 2 thành phố lớn nhất là Hà Nội và Hồ Chí Minh (Sài Gòn), giúp mang lại sự thuận tiện cho khách hàng có nhu cầu mua thiết bị Bộ định tuyến Cisco Chính Hãng có thể đến trực tiếp văn phòng của chúng tôi, cũng như rút ngắn thời gian giao hàng các sản phẩm Cisco Router Giá Tốt đến với khách hàng.

Để Nhận Thông Tin Hỗ Trợ Báo Giá Dự Án, Đặt Hàng, Giao Hàng, Bảo Hành, Khuyến Mại, Hỗ Trợ Kỹ Thuật của các sản phẩm Router CiscoHãy Chát Ngay với chúng tôi ở khung bên dưới hoặc gọi điện tới số hotline hỗ trợ 24/7 của ANBINHNET ™. Hoặc quý khách có thể liên hệ tới văn phòng của chúng tôi tại theo thông tin sau:

Địa Chỉ Phân Phối Router Cisco Chính Hãng Giá Tốt Tại Hà Nội

Địa Chỉ Phân Phối Router Cisco Chính Hãng Giá Tốt Tại Sài Gòn

Bài viết liên quan

Nhập Email để nhận ngay báo giá sản phẩm

    • Kết Nối Với Chúng Tôi