Tổng Quan Về Tính Năng NHRP MIB Trên Router Cisco

TÍNH NĂNG NHRP MIB TRÊN ROUTER CISCO LÀ GÌ?

Tính Năng NHRP MIB Trên Router Cisco Là Gì?
Tính Năng NHRP MIB Trên Router Cisco Là Gì?

Tính năng NHRP MIB trên thiết bị Router Cisco giới thiệu hỗ trợ cho NHRP MIB, giúp quản lý và giám sát Next Hop Resolution Protocol (NHRP) thông qua giao thức Simple Network Management Protocol (SNMP). Số liệu thống kê có thể được thu thập và giám sát thông qua các kỹ thuật SNMP dựa trên tiêu chuẩn (thao tác nhận) để truy vấn các đối tượng được xác định trong NHRP MIB. NHRP MIB nhận biết VPN Routing and Forwarding (VRF) và hỗ trợ các truy vấn nhận biết VRF.


LÀM SAO ĐỂ SỬ DỤNG TÍNH NĂNG NHRP MIB TRÊN ROUTER CISCO?

Không cần cấu hình đặc biệt để triển khai tính năng NHRP MIB trên Router Cisco. SNMP framework có thể được sử dụng để quản lý NHRP MIB.

Xác Minh Trạng Thái NHRP MIB Trên Router Cisco

  Lệnh hoặc Hành động Mục đích
Bước 1 enable

Ví dụ:

 

Router> enable

Bật chế độ EXEC đặc quyền

  • Nhập mật khẩu của bạn nếu được nhắc
Bước 2 show snmp mib nhrp status

Ví dụ:

 

Router# show snmp mib nhrp status

Hiển thị trạng thái của NHRP MIB.

Ví Dụ Về Cấu Hình NHRP MIB Trên Router Cisco

Ví Dụ Xác Minh Trạng Thái NHRP MIB Trên Router Cisco

Đầu ra sau đây là từ lệnh show snmp mib nhrp status:

Router# show snmp mib nhrp status 
NHRP-SNMP Agent Feature: Enabled
NHRP-SNMP Tree State: Good
ListEnqueue Count = 0 Node Malloc Counts = 1
Spoke_103#

Trạng thái “Enabled” của “NHRP-SNMP Agent Feature:” chỉ ra rằng NHRP MIB đã được bật. Nếu NHRP MIB bị vô hiệu hóa, nó sẽ hiển thị “Disabled.” Số lượng “ListEnqueue Count” và “Node Malloc Counts” là số lượng nội bộ. “ListEnqueue Count” cho biết có bao nhiêu nút được xếp hàng để giải phóng. “Node Malloc Counts” hiển thị số lượng nút được phân bổ.

Ví Dụ Cấu Hình VRF-Aware NHRP MIB Trên Router Cisco

Sau đây là ví dụ về cách cấu hình bảng VRF với tên Vrf1, để theo dõi bởi SNMP:

ip vrf Vrf1
 rd 198102
! Name of the SNMP VPN context
 context Vrf1-context
!
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key cisco47 address 0.0.0.0
!
crypto ipsec transform-set trans2 esp-des esp-md5-hmac
!
crypto ipsec profile vpnprof
 set transform-set trans2
!
interface Tunnel0
 bandwidth 1000
! DMVPN tunnel for Vrf1 VPN
 ip vrf forwarding Vrf1
 ip address 10.0.0.1 255.255.255.0
 ip mtu 1400
 ip nhrp authentication sample
 ip nhrp map multicast dynamic
 ip nhrp network-id 99
 ip nhrp holdtime 300
 no ip split-horizon eigrp 1
 ip tcp adjust-mss 1360
 delay 1000
 tunnel source Ethernet0
 tunnel mode gre multipoint
 tunnel key 100000
 tunnel protection ipsec profile vpnprof
!
interface Ethernet0
 ip address 172.17.0.1 255.255.255.0
!
interface Ethernet1
 ip address 192.168.0.1 255.255.255.0
!
router eigrp 1
address-family ipv4 vrf Vrf1
 network 10.0.0.0 0.0.0.255 
 network 192.168.0.0 0.0.0.255 
 no auto-summary
 autonomous-system 1
exit-address-family
!
! V2C Community ABC for VRF Vrf1
snmp-server group abc v2c context V3red_context read view_V3 
snmp-server view view_V3 iso included 
snmp-server community abc RO 
snmp-server community public RO 
snmp-server context Vrf1_context 
!
!
snmp mib community-map abc context Vrf1-context 
Spoke Configuration for DMVPN Example 
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key cisco47 address 0.0.0.0
!
crypto ipsec transform-set trans2 esp-des esp-md5-hmac
!
crypto ipsec profile vpnprof
 set transform-set trans2
!
interface Tunnel0
 bandwidth 1000
 ip address 10.0.0.2 255.255.255.0
 ip mtu 1400
 ip nhrp authentication sample
 ip nhrp map 10.0.0.1 172.17.0.1
 ip nhrp map multicast 172.17.0.1
 ip nhrp network-id 99 
 ip nhrp holdtime 300
 ip nhrp nhs 10.0.0.1
 ip tcp adjust-mss 1360
 delay 1000
 tunnel source Ethernet0
 tunnel mode gre multipoint
 tunnel key 100000
 tunnel protection ipsec profile vpnprof
!
interface Ethernet0
 ip address dhcp hostname Spoke1
!
interface Ethernet1
 ip address 192.168.1.1 255.255.255.0
!
router eigrp 1
 network 10.0.0.0 0.0.0.255
 network 192.168.1.0 0.0.0.255

ĐỊA CHỈ PHÂN PHỐI ROUTER CISCO CHÍNH HÃNG GIÁ TỐT NHẤT

ANBINHNET ™ là nhà phân phối Cisco chính hãng, uy tín hàng đầu tại Việt Nam. Đến với chúng tôi, quý khách hàng sẽ nhận được những thông tin chính xác về nguồn gốc xuất xứ, giấy tờ, chứng chỉ, với mức giá Discount theo quy định của Cisco, đặc biệt hơn là hàng luôn sẵn kho số lượng lớn để đáp ứng nhu cầu của khách hàng.

ANBINHNET ™ có văn phòng giao dịch tại 2 thành phố lớn nhất là Hà Nội và Hồ Chí Minh (Sài Gòn), giúp mang lại sự thuận tiện cho khách hàng có nhu cầu mua thiết bị Router Cisco Chính Hãng có thể đến trực tiếp văn phòng của chúng tôi, cũng như rút ngắn thời gian giao hàng các sản phẩm Cisco Router Giá Tốt đến với khách hàng.

Để Nhận Thông Tin Hỗ Trợ Báo Giá Dự Án, Đặt Hàng, Giao Hàng, Bảo Hành, Khuyến Mại, Hỗ Trợ Kỹ Thuật của các sản phẩm Router CiscoHãy Chát Ngay với chúng tôi ở khung bên dưới hoặc gọi điện tới số hotline hỗ trợ 24/7 của ANBINHNET ™. Hoặc quý khách có thể liên hệ tới văn phòng của chúng tôi tại theo thông tin sau:

Địa Chỉ Phân Phối Router Cisco Chính Hãng Giá Tốt Tại Hà Nội

Địa Chỉ Phân Phối Router Cisco Chính Hãng Giá Tốt Tại Sài Gòn

Bài viết liên quan

Nhập Email để nhận ngay báo giá sản phẩm

    • Kết Nối Với Chúng Tôi